Quagga Case Study 2 Cisco 3750 Config
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3750_L3
!
enable secret 5 $1$.NvH$HJZXybguicf6xCg/6pgqL0
!
no aaa new-model
switch 1 provision ws-c3750-24ts
ip subnet-zero
ip routing
!
ip multicast-routing distributed
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Loopback1
ip address 10.200.1.1 255.255.255.255
!
interface FastEthernet1/0/1
!
interface FastEthernet1/0/2
switchport access vlan 2
!
interface FastEthernet1/0/3
!
interface FastEthernet1/0/4
!
interface FastEthernet1/0/5
!
interface FastEthernet1/0/6
!
interface FastEthernet1/0/7
!
interface FastEthernet1/0/8
!
interface FastEthernet1/0/9
!
interface FastEthernet1/0/10
!
interface FastEthernet1/0/11
!
interface FastEthernet1/0/12
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface Vlan1
ip address 10.1.0.0 255.255.255.0
!
interface Vlan2
ip address 200.0.0.0 255.255.255.0
!
router ospf 1
log-adjacency-changes
network 10.1.0.0 0.0.0.255 area 0
network 200.0.0.0 0.0.0.255 area 0
network 10.200.1.1 0.0.0.0 area 0
!
ip classless
ip http server
ip http secure-server
!
control-plane
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end