Quagga Case Study 4 Cisco 2651 C Config
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco_2651_C
!
enable secret 5 $1$MkiM$Rif90os0KZR8K1ipkDawR.
!
ip subnet-zero
!
interface Loopback1
ip address 50.0.1.4 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
ip address 100.0.2.4 255.255.255.0
no ip directed-broadcast
!
interface Ethernet0/1
ip address 200.0.2.4 255.255.255.0
no ip directed-broadcast
!
router bgp 65004
bgp router-id 50.0.1.4
network 50.0.1.4 mask 255.255.255.255
redistribute connected
neighbor 100.0.2.2 remote-as 65001
neighbor 200.0.2.5 remote-as 65005
neighbor 200.0.2.5 route-map r99 out
no auto-summary
!
ip classless
no ip http server
!
route-map r99 permit 10
set metric 99
!
line con 0
transport input none
line aux 0
line vty 0 4
no login
!
end