Tutorials Vyatta Case Study 1 Cisco 2651 Config
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco-2651
!
enable secret 5 $1$wjJJ$B465FIcno//v9rk1GPDOr.
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.1.4.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.3.2 255.255.255.0
duplex auto
speed auto
!
ip classless
ip route 10.1.0.0 255.255.0.0 10.1.3.1
ip route 10.200.1.1 255.255.255.255 10.1.3.1
ip route 10.200.1.4 255.255.255.255 10.1.4.1
ip http server
!
!
line con 0
line aux 0
line vty 0 4
no login
!
end