Tutorials Vyatta Case Study 7 Config Cisco A
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco-RouterA
!
enable secret 5 $1$6G0f$1w4CUETp7RaDJstsQC4Jk0
!
ip subnet-zero
!
ip dhcp excluded-address 10.0.1.0 10.0.1.199
ip dhcp excluded-address 10.0.1.223 10.0.1.255
ip dhcp excluded-address 10.0.1.211
!
ip dhcp pool mydhcp
network 10.0.1.0 255.255.255.0
default-router 10.0.1.2
dns-server 10.0.2.3
!
call rsvp-sync
!
interface FastEthernet0/0
ip address 10.0.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.2.2
ip http server
!
line con 0
line aux 0
line vty 0 4
no login
!
end