Quagga Case Study 2 Cisco 2651 Config
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cisco
!
enable secret 5 $1$9uXg$2b7DcEw/XLIusySnD9vro/
!
ip subnet-zero
!
call rsvp-sync
!
interface Loopback1
ip address 10.200.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 200.0.0.2 255.255.255.0
duplex auto
speed auto

!
interface FastEthernet0/1
ip address 10.1.0.2 255.255.255.0
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
area 1 stub
network 200.0.0.0 0.0.0.255 area 0
network 10.1.0.0 0.0.0.255 area 0
network 10.200.1.1 0.0.0.0 area 0
!
ip classless
ip http server
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
no login
!
end