CACTI - O Tutorial Fácil - Pré-requisitos

Cacti Pré-requisitos
Last Update: Jan 27 2008


Tool
Install
Ergonomy
Forum



Detalhes O que é o Cacti?
Screenshots
Pré-requisitos
Tutorial Cacti
Plugins
Clientes SNMP


Portuguese translation by Alexandro Silva.



⚠️⚠️⚠️
Please check our page about COVID-19!!
100 Questions and answers about Coronavirus.

⚠️⚠️⚠️
Merci de consulter notre page sur la COVID-19 !!
227 questions et réponses sur le Coronavirus.



Tos seguinte programas são necessários para executar o Cacti:

- Servidor Web apache2
- Servidor de Banco de dados mysql-server
- php5 for the server-based script
- php5-common
- php5-cgi
- php5-cli
- php5-mysql

- snmp – o snmp é usado para coletar dados de hosts remotos
- rrdtool - um script perl para formatar os dados coletados do arquivos do rrdtool

facultativo:

php5-gd – A biblioteca gráfica usada pelo pulgin Cacti chamado php Mapa do tempo

INSTALAR PROGRAMAS

Use o apt-get para instalar os programas

#apt-get install apache2
#apt-get install mysql-server
#apt-get install php5
#apt-get install php5-common
#apt-get install php5-cgi
#apt-get install php5-cli
#apt-get install php5-mysql
#apt-get install snmp
#apt-get install rrdtool